[Closed] Admin Columns by custom Taxonomy not displaying

This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

Related documentation: Adding Custom Taxonomies to WordPress and Creating Archives

This topic contains 1 reply, has 2 voices, and was last updated by  Noman 4 months, 1 week ago. The support staff assigned to this topic is Noman.

Viewing 2 posts - 1 through 2 (of 2 total)
Author
Posts
#558230

I am trying to: Have columns in the admin to filter the content (visually) by the custom taxonomy I created. I’ve got the “show_admin_column” selected but it still doesn’t work.

Link to a page where the issue can be seen: hidden link (in this image is even possible to see that I've created a post filter by that same taxonomy)

In my functions.php: A group of code lines that are meant to organize the way the admin panel looks. These were not developed by me and I'm afraid they might be interfering. Part 1: hidden link Part 2: hidden link

I've tried: using a few snippets that can be found online but all I got was an empty row.

#558277

Noman
Forum moderator

Supporter languages: English (English )

Supporter Timezone: Asia/Karachi (GMT+05:00)

Hi Joana,

Thank you for contacting Toolset support. I have just tested Taxonomy Admin Columns feature of Types, its working fine. Then this must be a conflict with the code you are using or some other plugin. You can check that by removing the code snippets you have added for modify that Admin screen.

If you necessarily need Taxonomy Dropdown filters, then I would suggest to display the columns too with the custom code:
- https://make.wordpress.org/core/2012/12/11/wordpress-3-5-admin-columns-for-custom-taxonomies/

- (section “Displaying Additional Columns”) hidden link

We won’t be able to debug any custom code code snippet as this is out of support policy (https://wp-types.com/toolset-support-policy/). If you would like you can contact Toolset recommended consultants to further discuss this. We have some recommended list of service providers here if you would like to take a look: https://wp-types.com/consultant/

Other code snippets you may try can be:
https://wp-types.com/forums/topic/how-do-you-display-custom-taxonomy-in-custom-post-admin/#post-284956

Thank you

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘[Closed] Admin Columns by custom Taxonomy not displaying’ is closed to new replies.