[Resolved] Can't choose custom field with Th7 theme

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.

This topic contains 3 replies, has 2 voices, and was last updated by  Christian Cox 1 month, 3 weeks ago. The support staff assigned to this topic is Christian Cox.

Viewing 4 posts - 1 through 4 (of 4 total)
Author
Posts
#559240

I am trying to:
Insert a custom field created with types into a view.

I expected to see:
the usual dialog for settings

Instead, I got:
nothing

the problem is consistent with all The7 setups. This particular one is brandnew setup. The7 is the second most selling general purpose theme on themeforest (and mostly playing along nicely with wp-types).

See Video:
https://screencast-o-matic.com/watch/cbjIeElHCh

The problem is only with inserting types custom fields, anywhere (templates, views, posts, etc.). but i can insert views, default wordpress fields etc. without problem. of course, it works if i just write the stuff by hand or switch the theme to create the views. but it's cumbersome.

thanks for checking it out! you're welcome to access the site if you need to.

#559357

Christian Cox
Forum moderator

Supporter languages: English (English )

Supporter Timezone: America/New_York (GMT-04:00)

Hi, another user mentioned this last week, and we're investigating this compatibility issue with the7 theme. This is a new development, and hasn't been a problem until recently. So hopefully our developers will be able to release a patch or update that will fix this issue for all the7 and Toolset users. Sorry for the inconvenience, and I will continue to update you here as I receive more information.

#559367

Great. Thanks for the feedback.

#563329

Christian Cox
Forum moderator

Supporter languages: English (English )

Supporter Timezone: America/New_York (GMT-04:00)

Hi, the fix for this issue is planned to be released with Types 2.2.16, which is currently scheduled for early next week. I'll continue to update you here as I receive more information.

Viewing 4 posts - 1 through 4 (of 4 total)

You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.