[Resolved] Impossible to interact with Post Group popup because is behind another element.

This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

Our next available supporter will answer your ticket in about 10.69 hours from now. Thank you for your understanding.

You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.

Related documentation: Access Control for Standard and Custom Content Types

This topic contains 9 replies, has 2 voices, and was last updated by  alessandro2 2 days, 10 hours ago. The support staff assigned to this topic is Noman.

Viewing 10 posts - 1 through 10 (of 10 total)
Author
Posts
#525636

I am trying to:
Open the Post Group popup window clicking the "Change Post Group" button.

I visited this URL:
Edit Page

I expected to see:
The Post Group popup window

Instead, I got:
Overlapping element because of wrong CSS z-index value.

#525682

Noman
Forum moderator

Supporter languages: English (English )

Supporter Timezone: Asia/Karachi (GMT+05:00)

Hi Alessandro,

Thank you for getting in touch with us. I am not able to reproduce this issue at my end, please see attached screenshot.

Can you please also try to check it by deactivating all third-party plugins and switching back to the Default Theme (e.g. Twenty Sixteen theme) to see for any possible conflicts with any of the plugins or themes?

Thank you

#527892

Apparently is "Advanced Custom Fields PRO" plugin. Since this plugin is quite popular among developers, are you planning to investigate the issue?

#527907

Noman
Forum moderator

Supporter languages: English (English )

Supporter Timezone: Asia/Karachi (GMT+05:00)

Hello Alessandro,

Yes sure, I am going to reproduce it with ACF pro at my end and will let you know soon.

Thank you

#528037

Noman
Forum moderator

Supporter languages: English (English )

Supporter Timezone: Asia/Karachi (GMT+05:00)

Hi Alessandro,

I have installed and activated ACF Pro plugin >> added a Custom Field (Field Type = Text) to a CPT >> and I am still able to see Post Group popup without any overlay, please see here:
https://drive.google.com/file/d/0B5EmJQ1qcuyqV2FpT3RxV19EcTg/view?usp=sharing

1. Which ACF field type you have added for the post which is potentially causing conflict (WYSIWYG Editor, Gallery, URL, etc...)?

2. I have tested using ACF pro v5.5.14, can you please update the ACF plugin and see. Also please ensure to update all WPML plugins and addons to latest versions as well.

3. Additionally, we have released latest versions of Toolset plugins that fixed many important issues. May be you want to update Access and ALL Toolset plugins to the latest version and check this issue again: https://wp-types.com/account/downloads/

If above does not resolve the issue, then I will request for temporary login access for the site to debug further. Thank you

#528226

Thank you for your prompt reply and detailed assistance. I'll go through your steps but I want try first the update. How to do? Just delete the plugin folder and replace with the new one?

#528306

Noman
Forum moderator

Supporter languages: English (English )

Supporter Timezone: Asia/Karachi (GMT+05:00)

Hello Alessandro,

You can upgrade Toolset plugins from WordPress dashboard >> Updates >> Click Check Again. See attached screenshot. And update the required Plugins.

Please let me know how it goes.
Thank you

#528309

It doesn't work this way like for other plugins. It seems the update is not triggering the request. That's why I'm asking. Thanks!

#528310

Noman
Forum moderator

Supporter languages: English (English )

Supporter Timezone: Asia/Karachi (GMT+05:00)

Hello Alessandro,

Can you please delete Toolset plugins from WordPress dashboard (make sure there is no Toolset plugins related folder, for example “Types” exists in your FTP, if you see any Toolset folders for example “Types or View or Access” in FTP then please delete it) and re-install them again from Commercial Tab in WordPress Dashboard.

OR You can download and install from your account. Don’t worry all of your Toolset data will be kept as it is: https://wp-types.com/account/downloads/

Thank you

#528322

Ok. Upgraded. The problem is still there. I'll try to narrow down the issue and get back to you. Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.

Known issues and their solutions

We document known issues and their solutions in Toolset erratas. Save time by checking there first and seeing if what you are facing is a known issue. This list is kept short. We do our best to resolve all known issues with every release of Toolset plugins.

Support Policy

Toolset staff will help you use the Toolset plugins correctly, provide any information you need, help troubleshoot problems and advice on best-practices.

Please make sure to issue only one topic per each support ticket.

For more information, read our full Customer Support Policy.

Need custom programming work for your site? Check out our certified partners.