[Closed] Pagination not displaying on slider view

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will answer your ticket in about 5.65 hours from now. Thank you for your understanding.

Related documentation: Creating sliders with Views

This topic contains 4 replies, has 2 voices, and was last updated by  Shane 2 months, 1 week ago. The support staff assigned to this topic is Shane.

Viewing 5 posts - 1 through 5 (of 5 total)
Author
Posts
#576946

I am trying to: display a CPT as a slider

Link to a page where the issue can be seen: hidden link

I expected to see: a simple slider with pagination

Instead, I got: no slider

Here is a brief video explaining in more detail hidden link

#576971

Shane
Forum moderator

Supporter languages: English (English )

Supporter Timezone: America/Jamaica (GMT-05:00)

Hi Dallin,

Thank you for contacting our support forum.

I'm currently having a look at this for you and will report to you any findings.

Thanks,
Shane

#576973

Shane
Forum moderator

Supporter languages: English (English )

Supporter Timezone: America/Jamaica (GMT-05:00)

Hi Dallin,

The pagination actually does show up.
hidden link

It could be something with the page itself but I went ahead and added that view to a test page and it working fine.

Strange thing is its not wrapped in any of the html that it should be wrapped when I took a look at the page you sent me.

Could you add the view in a separate layout element and see if the pagination shows up then

Thanks,
Shane

#577443

Thanks for getting back to me so quickly Shane!

Here is a brief update video hidden link

I checked out your hidden link post. I saw that the pagination was loading. But as soon as I switched the view to use [wpv-view name="market-learning-resource" wpvprchildof="25"] the post started loading and then the pagination stopped working.

Thanks again Shane, please let me know what I can do.

Dallin

#577734

Shane
Forum moderator

Supporter languages: English (English )

Supporter Timezone: America/Jamaica (GMT-05:00)

Hi Dallin,

This is indeed very strange.

Would you mind temporarily disable all your non-toolset plugins and try again.

Thank,
Shane

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘[Closed] Pagination not displaying on slider view’ is closed to new replies.