[Closed] Visual composer button in edit Layout not showing

This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

Our next available supporter will answer your ticket in about 7.18 hours from now. Thank you for your understanding.

Related documentation: Content Templates

This topic contains 1 reply, has 2 voices, and was last updated by  Christian Cox 4 months ago. The support staff assigned to this topic is Christian Cox.

Viewing 2 posts - 1 through 2 (of 2 total)
Author
Posts
#549087

Hi,

I am trying to create a template for a new custom post type.
According to some of the tutorials I have seen I should see a Visual Composer Button to edit the page.
However, I can't seem to find it.
Obviously I have Visual Composer installed and also activate it for the custom post type.
Thanks for your help.

Markus

#549229

Christian Cox
Forum moderator

Supporter languages: English (English )

Supporter Timezone: America/New_York (GMT-05:00)

Hi Markus,
It looks like you're using Visual Composer and Layouts together. You won't find the Visual Composer interface or buttons in the Layout editor - Layouts has its own grid-based design system. You can find the Visual Composer interface in the Content Template editor and in the editor for your standard Page post type. In Visual Composer settings, you can also select other post types to enable with Visual Composer.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘[Closed] Visual composer button in edit Layout not showing’ is closed to new replies.